Point Perfect Flex - degraded service performance - Denmark

Incident Report for Thingstream

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 09:47 UTC

Investigating

Service performance for Point Perfect Flex Service is currently degraded in Denmark, caused by a provider outage. We are working with provider to resolve the issue.
Posted Aug 27, 2025 - 09:16 UTC
This incident affected: PointPerfect Flex, S2S (Europe), PointPerfect Flex, Localized RTCM Corrections (Europe), PointPerfect Flex, Continental corrections (MQTT service, Europe), and PointPerfect Flex, Localized SPARTN Corrections (Denmark).