MQTT Anywhere - Our network partner has implemented a fix in coordination with their carrier partners which has resulted in clear improvements in signalling success rates. Our own monitoring and logs confirm that traffic levels are returning to normal and we will continue to monitor the situation. If you have any questions please contact "services-support@u-blox.com"
Posted Jul 28, 2025 - 19:21 UTC
Identified
MQTT Anywhere - Our network partner continues to investigate the issue affecting connectivity and data transmission with their carrier partner, our own traffic logs show minimal impact at this time. We will provide a further information shortly. If you have any questions or are seeing traffic disruption please contact "services-support@u-blox.com"
Posted Jul 28, 2025 - 16:10 UTC
Investigating
MQTT Anywhere - Our network partner is currently investigating an issue affecting connectivity and data transmission which is contributing towards degraded performance. We will provide a further information shortly. If you have any questions, please contact "services-support@u-blox.com"
Posted Jul 28, 2025 - 13:01 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.