Resolved
This incident has been resolved, the localized service was only interrupted in some areas for few minutes in the past 24 hours. 99% of the service was operating normally during the incident.
Posted Jun 04, 2025 - 07:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 00:03 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Jun 03, 2025 - 17:39 UTC
Update
Localized PointPerfect - We are currently investigating an issue that affecting Localized PointPerfect, some customers may be experiencing a drop in correction traffic.
Our engineers are investigating the root cause as a high priority.
Posted Jun 03, 2025 - 15:50 UTC
Identified
We are currently investigating an issue that affecting Localized PointPerfect, some customers may be experiencing a drop in correction traffic.
Our engineers are investigating the root cause as a high priority.
Posted Jun 03, 2025 - 15:35 UTC
This incident affected: PointPerfect S2S (EU), PointPerfect RTCM (EU, NA, SA), PointPerfect Localized EU (Albania, Andorra, Austria, Belgium, Bosnia and Herzegovina, Bulgaria, Croatia, Czechia, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Kosovo, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Montenegro, Netherlands, North Macedonia, Norway, Poland, Portugal, Romania, Serbia, Slovakia, Slovenia, Spain, Sweden, Switzerland, United Kingdom), and PointPerfect (Localized AU, Localized KR, Localized US).