Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 19, 2025 - 17:00 UTC
Scheduled
There will be regular maintenance carried out on the PointPerfect Flex system between 17:00 and 22:30 UTC. Customers in the service region of South Korea may experience some instability in their correction feed during this period.
Posted Aug 18, 2025 - 08:06 UTC
This scheduled maintenance affected: PointPerfect Flex, Localized SPARTN Corrections (South Korea).