Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 12:00 UTC
Scheduled
There will be a planned system upgrade at 12:00 UTC today (14th November 2024). This will not affect the service, but you may be logged out of the console without warning, so please make sure any changes to flows are saved before this time. The update will take approximately 1 hour.
Posted Nov 14, 2024 - 09:33 UTC
This scheduled maintenance affected: Thingstream MQTT Anywhere Connectivity, Thingstream MQTT Now Connectivity, Thingstream Customer API, Thingstream Portal and Point Perfect S2S (EU).