Point Perfect Flex - degraded service performance - Japan

Incident Report for Thingstream

Resolved

This incident has been resolved at 28th of July 17:32UTC.
Posted Jul 29, 2025 - 07:31 UTC

Investigating

Service performance for Point Perfect Flex Service is currently degraded in Japan. We are investigating the issue.
Posted Jul 28, 2025 - 12:06 UTC
This incident affected: PointPerfect Flex, Localized SPARTN Corrections (Japan).