A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2024 - 07:17 UTC
Update
MQTT Anywhere service incident - Our network partner has identified an issue affecting SS7 signalling which may impact message delivery for MQTT Anywhere customers using USSD and is continuing to work towards a fix.
Posted Nov 21, 2024 - 06:57 UTC
Identified
MQTT Anywhere service incident - Our network partner has identified an issue affecting SS7 signalling which may impact message delivery for MQTT Anywhere customers using USSD
Posted Nov 21, 2024 - 00:37 UTC
Investigating
We are currently investigating an issue that is affecting MQTT Anywhere traffic, some customers may be experiencing a drop in traffic. Our engineers are investigating the root cause as a high priority.
Posted Nov 21, 2024 - 00:18 UTC
This incident affects: Thingstream MQTT Anywhere Connectivity.