AWS IoT message delays

Incident Report for Thingstream

Resolved

This incident has been resolved.
Posted May 08, 2026 - 03:51 UTC

Monitoring

We are currently investigating an issue that is affecting message delivery to the AWS IoT Service. Some customers may be experiencing delays in traffic specifically to the AWS IoT service. Messages are now being delivered, but there is still a delay. We are monitoring the issue.
Posted May 08, 2026 - 03:32 UTC
This incident affected: Low Power Positioning and Communication (MQTT Anywhere).