Completed
The scheduled maintenance has been completed.
Posted May 07, 2026 - 07:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 07, 2026 - 05:30 UTC
Scheduled
There will be regular maintenance carried out on the PointPerfect Flex system on May 7th between 05:30 and 07:00 UTC. Customers in service region Europe may experience short instability in their correction feed during this period.
Posted May 06, 2026 - 13:47 UTC
This scheduled maintenance affected: PointPerfect Flex, Localized RTCM Corrections (Europe), PointPerfect Flex, Localized SPARTN Corrections (Albania, Andorra, Austria, Belgium, Bosnia and Herzegovina, Bulgaria, Croatia, Czechia, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Kosovo, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Montenegro, Netherlands, North Macedonia, Norway, Poland, Portugal, Romania, Serbia, Slovakia, Slovenia, Spain, Sweden, Switzerland, United Kingdom), PointPerfect Flex, Continental Corrections (MQTT service, Europe (End of Life Announced)), and PointPerfect Flex, S2S (Europe).