Completed
The scheduled maintenance has been completed.
Posted Jul 04, 2025 - 08:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 04, 2025 - 06:00 UTC
Scheduled
The PointPerfect Flex service will undergo regular maintenance on 4th July 2025 from 06:00 UTC. Customers in the following service regions may experience short disruptions in the service:
- North America
- Europe
- Korea & Japan
- Australia
The maintenance will take approximately 2 hours.
Posted Jul 03, 2025 - 09:20 UTC
This scheduled maintenance affected: PointPerfect Flex, S2S (Europe), PointPerfect Flex, Localized RTCM Corrections (Europe, North America), PointPerfect Flex, Localized SPARTN Corrections (Albania, Andorra, Australia, Austria, Belgium, Bosnia and Herzegovina, Bulgaria, Canada, Croatia, Czechia, Denmark, Estonia, Finland, France, Germany, Greece, Hungary, Ireland, Italy, Japan, Kosovo, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Montenegro, Netherlands, North Macedonia, Norway, Poland, Portugal, Romania, Serbia, Slovakia, Slovenia, South Korea, Spain, Sweden, Switzerland, United Kingdom, United States), and PointPerfect Flex, Continental corrections (MQTT service, Europe, MQTT service, North America, L-Band service, North America).