MQTT Anywhere service incident

Incident Report for Thingstream

Resolved

MQTT Anywhere - this incident has been Resolved
Posted Jul 22, 2025 - 07:53 UTC

Monitoring

MQTT Anywhere - traffic levels are returing to normal and being monitored
Posted Jul 22, 2025 - 07:05 UTC

Investigating

We are currently investigating an issue that is affecting MQTT Anywhere traffic, some customers may be experiencing a drop in traffic.
Our engineers are investigating the root cause as a high priority.
Posted Jul 22, 2025 - 05:37 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.