MQTT Anywhere service incident
Incident Report for Thingstream
Resolved
This incident has been resolved.
Posted Jul 02, 2024 - 14:50 UTC
Monitoring
MQTT Anywhere - Our network partner has identified the issue and has taken action to restore service. We will continue to monitor the situation, if you are still experiencing connectivity issues please let is know on services-support@u-blox.com
Posted Jul 02, 2024 - 11:44 UTC
Identified
MQTT Anywhere - Our network partner has identified the issue and is taking action to restore service.
Posted Jul 02, 2024 - 11:30 UTC
Investigating
We're seeing problems with network registration on UK operators. We are investigating with our connectivity partners.
Posted Jul 02, 2024 - 09:59 UTC
This incident affected: Thingstream MQTT Anywhere Connectivity.